<!DOCTYPE html>
<html lang="en-US">
	<head>
		<title>Pokémon GO Adventure Week will make you want to catch them all again</title>
		
<!-- All in One SEO Pack 2.3.11.3 by Michael Torbert of Semper Fi Web Design[46,130] -->
<meta name="description"  content="Here’s another reason to dig out your mobile device and fire up your copy of Pokémon GO; or, in my case, hit up my application marketplace and redownload the" />

<link rel="canonical" href="https://www.technobuffalo.com/2017/05/17/pokemon-go-adventure-week/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TechnoBuffalo &raquo; Feed" href="https://www.technobuffalo.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechnoBuffalo &raquo; Comments Feed" href="https://www.technobuffalo.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechnoBuffalo &raquo; Pokémon GO Adventure Week will make you want to catch them all again Comments Feed" href="https://www.technobuffalo.com/2017/05/17/pokemon-go-adventure-week/feed/" />
<link rel='stylesheet' id='theme-css'  href='https://www.technobuffalo.com/wp-content/themes/tbfour/resources/css/theme-min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='theme-single-css'  href='https://www.technobuffalo.com/wp-content/themes/tbfour/resources/css/theme-single-min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%7CRoboto+Condensed&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='preload' id='owl.carousel-min-css'  href='https://www.technobuffalo.com/wp-content/themes/tbfour/resources/css/owl.carousel-min.css?ver=4.7.5' type='text/css' media='all' /as="style" onload="this.rel='stylesheet'">
<noscript><link rel='stylesheet' href='https://www.technobuffalo.com/wp-content/themes/tbfour/resources/css/owl.carousel-min.css?ver=4.7.5'></noscript><link rel='preload' id='photoswipe-and-skin-min-css'  href='https://www.technobuffalo.com/wp-content/themes/tbfour/resources/css/photoswipe-and-skin-min.css?ver=4.7.5' type='text/css' media='all' /as="style" onload="this.rel='stylesheet'">
<noscript><link rel='stylesheet' href='https://www.technobuffalo.com/wp-content/themes/tbfour/resources/css/photoswipe-and-skin-min.css?ver=4.7.5'></noscript><script type='text/javascript' src='https://www.technobuffalo.com/wp-content/themes/tbfour/resources/js/photoswipe-and-ui-min.js?ver=4.7.5' async='true' defer='true'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.technobuffalo.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript' src='https://www.technobuffalo.com/wp-includes/js/jquery/jquery.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.technobuffalo.com/wp-content/themes/tbfour/resources/js/background-check-min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://use.fontawesome.com/707ca5d9e5.js?ver=4.7.5' async='true' defer='true'></script>
<script type='text/javascript' src='https://www.technobuffalo.com/wp-content/themes/tbfour/resources/js/site-min.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='https://www.technobuffalo.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.technobuffalo.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.technobuffalo.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Google I/O 2017 live blog: Android O and so much more' href='https://www.technobuffalo.com/2017/05/17/google-io-2017-live-blog/' />
<link rel='next' title='OnePlus 5 pops up on AnTuTu with some pretty impressive internals' href='https://www.technobuffalo.com/2017/05/17/oneplus-5-antutu/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://www.technobuffalo.com/?p=891479' />
<link rel="alternate" type="application/json+oembed" href="https://www.technobuffalo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.technobuffalo.com%2F2017%2F05%2F17%2Fpokemon-go-adventure-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.technobuffalo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.technobuffalo.com%2F2017%2F05%2F17%2Fpokemon-go-adventure-week%2F&#038;format=xml" />
<meta charset='UTF-8'>
<meta name='HandheldFriendly' content='true'>
<meta name='apple-mobile-web-app-capable' content='yes'>
<meta name='apple-mobile-web-app-status-bar-style' content='black'>
<meta name='viewport' content='user-scalable=no, initial-scale=1, maximum-scale=1, minimum-scale=1, width=device-width'>
<meta property='fb:app_id' content='400439983346981'>
<meta property='fb:pages' content='107855142579272'>
<link rel='icon' type='image/x-icon' href='https://www.technobuffalo.com/wp-content/themes/tbfour/favicon.ico' />

					<meta property='og:url' content='https://www.technobuffalo.com/2017/05/17/pokemon-go-adventure-week/?src=rss'/>

					<meta property='og:type' content='article'/>

					<meta property='og:title' content='Pokémon GO Adventure Week will make you want to catch them all again'/>

					<meta property='og:description' content=''/>

				<meta property='og:image' content='https://www.technobuffalo.com/wp-content/uploads/2017/01/Pokemon-GO.jpg'>

						<!-- Google Tag Manager -->
						<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
						new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
						j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
						'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
						})(window,document,'script','dataLayer','GTM-5ZCM5W6');</script>
						<!-- End Google Tag Manager -->
					<meta property="article:published_time" content="2017-05-17T08:00:39+00:00"/><link rel="amphtml" href="https://www.technobuffalo.com/2017/05/17/pokemon-go-adventure-week/amp/" /><link rel="icon" href="https://www.technobuffalo.com/wp-content/uploads/2017/01/cropped-tb4-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.technobuffalo.com/wp-content/uploads/2017/01/cropped-tb4-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.technobuffalo.com/wp-content/uploads/2017/01/cropped-tb4-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.technobuffalo.com/wp-content/uploads/2017/01/cropped-tb4-favicon-270x270.jpg" />
	</head>
	<body id="theBody" class="post-template-default single single-post postid-891479 single-format-standard ziffdavis yellow-hammer browsi content_recommendation vemba vibrant viglinks fb_comments video_player alert_me gtm">
							<div id="fb-root"></div>
							<script>(function(d, s, id) {
								var js, fjs = d.getElementsByTagName(s)[0];
								if (d.getElementById(id)) return;
								js = d.createElement(s); js.id = id;
								js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=400439983346981";
								fjs.parentNode.insertBefore(js, fjs);
							}(document, "script", "facebook-jssdk"));</script>
						
							<!-- Google Tag Manager (noscript) -->
							<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5ZCM5W6"
							height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
							<!-- End Google Tag Manager (noscript) -->
							<div class="main">
		<div id="nav-container">
			<div id="navbar" class="l4">
				<div class="wrapper">
					<div id="logo-container">
						<a href="/">
							<svg version="1.1" id="logo" height="36" width="160" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 160 36" style="enable-background:new 0 0 160 36;" xml:space="preserve">
	<style>
		#tb-word path{fill:#231F20;}
		#tb-circle{fill:#28a0ff}
		#tb-curveback{fill:#231F20;}
		#tb-curvefront{fill:#FFFFFF;}
	</style>
	
	<g id="tb-word">
		<path id="t" d="M50.6,10.6v2.1h2.5v1.3h-2.5v7.6c0,0.5,0.1,0.8,0.3,1c0.2,0.2,0.6,0.3,1,0.3c0.5,0,0.9-0.1,1.4-0.2v1.3c-0.5,0.1-1,0.2-1.5,0.2c-1.8,0-2.7-0.8-2.7-2.5v-7.7h-1.2v-1.3h1.3l0.4-2.1H50.6z"/>
		<path id="e" d="M55.8,21.2v-5.6c0-0.9,0.3-1.7,0.8-2.3c0.5-0.6,1.4-0.9,2.5-0.9c1.1,0,1.9,0.3,2.4,0.9c0.5,0.6,0.8,1.3,0.8,2.3v3.5h-5.1v2c0,0.6,0.2,1,0.6,1.3c0.4,0.3,1,0.4,1.7,0.4c0.8,0,1.6-0.1,2.4-0.4v1.3c-0.7,0.2-1.5,0.3-2.4,0.3C57.1,24.2,55.8,23.2,55.8,21.2z M57.2,17.9H61v-2.3c0-1.3-0.6-1.9-1.9-1.9c-1.2,0-1.9,0.6-1.9,1.9V17.9z"/>
		<path id="c" d="M65.6,15.4c0-1.9,1.1-2.9,3.4-2.9c0.8,0,1.5,0.1,2.1,0.3v1.3c-0.6-0.2-1.3-0.3-2.1-0.3c-0.7,0-1.3,0.1-1.6,0.4c-0.3,0.3-0.4,0.7-0.4,1.2v5.8c0,0.6,0.1,1,0.4,1.2c0.3,0.3,0.8,0.4,1.6,0.4c0.8,0,1.5-0.1,2.1-0.3v1.3c-0.7,0.2-1.4,0.3-2.2,0.3c-2.2,0-3.4-0.9-3.4-2.8V15.4z"/>
		<path id="h" d="M74.2,9.6h1.4v3.5c0.8-0.3,1.6-0.5,2.3-0.5s1.4,0.2,1.9,0.7c0.5,0.5,0.7,1.1,0.7,2v8.8h-1.4v-8.7c0-1-0.5-1.5-1.5-1.5c-0.7,0-1.4,0.2-2.1,0.5v9.6h-1.4V9.6z"/>
		<path id="n" d="M85.6,13.2c0.9-0.4,1.7-0.6,2.5-0.6c0.7,0,1.4,0.2,1.8,0.7c0.5,0.5,0.7,1.1,0.7,2v8.8h-1.4v-8.7c0-1-0.5-1.5-1.5-1.5c-0.6,0-1.3,0.2-2,0.5v9.6h-1.4V12.7h1.4V13.2z"/>
		<path id="o" d="M94.1,15.6c0-0.9,0.3-1.7,0.8-2.3c0.5-0.6,1.3-0.8,2.4-0.8s1.9,0.3,2.4,0.8c0.5,0.6,0.8,1.3,0.8,2.3v5.6c0,0.9-0.3,1.7-0.8,2.3c-0.5,0.6-1.4,0.8-2.4,0.8s-1.9-0.3-2.4-0.8c-0.5-0.6-0.8-1.3-0.8-2.3V15.6z M99.2,15.6c0-1.2-0.6-1.9-1.8-1.9s-1.8,0.6-1.8,1.9v5.6c0,1.3,0.6,1.9,1.8,1.9s1.8-0.6,1.8-1.9V15.6z"/>
		<path id="b" d="M104.1,9.6h1.4v3.5c0.8-0.3,1.6-0.5,2.4-0.5c0.8,0,1.4,0.2,1.9,0.7s0.7,1.1,0.7,2v5.8c0,0.9-0.3,1.7-0.8,2.2c-0.5,0.5-1.3,0.8-2.2,0.8h-3.4V9.6z M109.1,15.4c0-1-0.5-1.5-1.5-1.5c-0.5,0-1.2,0.2-2.1,0.5v8.3h1.7c1.3,0,1.9-0.6,1.9-1.8V15.4z"/>
		<path id="u" d="M117,22.8c0.7,0,1.3-0.2,1.9-0.6v-9.6h1.4v11.4H119v-0.5c-0.8,0.4-1.6,0.6-2.4,0.6s-1.5-0.2-1.9-0.7c-0.5-0.5-0.7-1.2-0.7-2.1v-8.6h1.4v8.5C115.4,22.3,116,22.8,117,22.8z"/>
		<path id="f" d="M124.6,12c0-0.9,0.2-1.5,0.7-2c0.5-0.5,1.2-0.7,2.1-0.7c0.3,0,0.6,0,0.9,0.1v1.2c-0.2-0.1-0.5-0.1-0.8-0.1c-1,0-1.4,0.5-1.4,1.5v0.7h2.1v1.2H126v10.2h-1.4V13.9h-1.1v-1.2h1.1V12z"/>
		<path id="f2" d="M131.1,12c0-0.9,0.2-1.5,0.7-2c0.5-0.5,1.2-0.7,2.1-0.7c0.3,0,0.6,0,0.9,0.1v1.2c-0.2-0.1-0.5-0.1-0.8-0.1c-1,0-1.4,0.5-1.4,1.5v0.7h2.1v1.2h-2.1v10.2h-1.4V13.9h-1.1v-1.2h1.1V12z"/>
		<path id="a" d="M139.6,12.6c2.3,0,3.4,1,3.4,2.9v8.6h-1.4v-0.8c-0.7,0.6-1.5,0.9-2.4,0.9c-1.9,0-2.8-0.9-2.8-2.7v-0.6c0-1.4,0.8-2.3,2.4-2.8l2.8-0.8v-1.7c0-0.5-0.2-0.9-0.5-1.2s-0.9-0.4-1.8-0.4c-0.9,0-1.7,0.1-2.5,0.4v-1.3C137.7,12.7,138.6,12.6,139.6,12.6z M137.8,20.8v0.6c0,0.5,0.1,0.9,0.4,1.2s0.7,0.4,1.4,0.4c0.7,0,1.4-0.3,2-0.8v-3.7l-2.3,0.6c-0.6,0.2-1,0.4-1.2,0.6S137.8,20.3,137.8,20.8z"/>
		<path id="l" d="M146.6,9.6h1.4v14.4h-1.4V9.6z"/>
		<path id="o2" d="M151.6,15.6c0-0.9,0.3-1.7,0.8-2.3c0.5-0.6,1.3-0.8,2.4-0.8c1.1,0,1.9,0.3,2.4,0.8c0.5,0.6,0.8,1.3,0.8,2.3v5.6c0,0.9-0.3,1.7-0.8,2.3c-0.5,0.6-1.4,0.8-2.4,0.8c-1.1,0-1.9-0.3-2.4-0.8c-0.5-0.6-0.8-1.3-0.8-2.3V15.6z M156.7,15.6c0-1.2-0.6-1.9-1.8-1.9s-1.8,0.6-1.8,1.9v5.6c0,1.3,0.6,1.9,1.8,1.9s1.8-0.6,1.8-1.9V15.6z"/>
	</g>
	<circle id="tb-circle" cx="18" cy="18" r="18"/>
	<path id="tb-curvefront" d="M23.4,11.9L23.4,11.9l-7.3,4.8l0,0c4,0,7.3,3.3,7.3,7.3c0,0.9-0.2,1.7-0.4,2.5c-0.5,1.5-1.5,2.7-2.8,3.6l7.7-5.1c1.7-1.3,2.9-3.4,2.9-5.8C30.7,15.2,27.4,11.9,23.4,11.9z"/>
	<path id="tb-curveback" d="M16.1,19.2V2.5v0l0,0L8.8,7.3l0,0l0,0v0v16.7c0,4,3.3,7.3,7.3,7.3c0.6,0,1.2-0.1,1.8-0.2c0.8-0.2,1.5-0.5,2.1-0.9l0.1-0.1c1.3-0.9,2.3-2.1,2.8-3.6C19.1,26.3,16.1,23.1,16.1,19.2z"/>
</svg>
						</a>
					</div>
					<div id="search" class="phone-hidden">
												<form role="search" method="get" action="https://www.technobuffalo.com/">
							<input type="text" value="" name="q" id="s" placeholder="Zoltar says: make your wish." />
							<label id="searchsubmit">
								<input type="submit" value=""/>
								<svg width="20" height="20" class="svg-icon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 16 16" style="enable-background:new 0 0 16 16;" xml:space="preserve">
<g>
	<path d="M14.2,13.3l-0.9,0.9L10,10.9c-0.9,0.7-2,1.1-3.1,1.1c-0.7,0-1.3-0.1-1.9-0.4c-0.6-0.3-1.2-0.6-1.7-1.1
		c-0.5-0.5-0.8-1-1.1-1.7s-0.4-1.3-0.4-2c0-0.7,0.1-1.3,0.4-2c0.3-0.6,0.6-1.2,1.1-1.7c0.5-0.5,1-0.8,1.7-1.1
		c0.6-0.3,1.3-0.4,1.9-0.4c0.7,0,1.3,0.1,2,0.4c0.6,0.3,1.2,0.6,1.7,1.1c0.5,0.5,0.9,1,1.1,1.7c0.3,0.6,0.4,1.3,0.4,2
		c0,1.2-0.4,2.2-1.1,3.1L14.2,13.3z M4.2,9.6c0.8,0.8,1.7,1.1,2.7,1.1c1.1,0,2-0.4,2.7-1.1c0.8-0.8,1.1-1.7,1.1-2.7
		c0-1.1-0.4-2-1.1-2.7C8.9,3.4,8,3,6.9,3c-1.1,0-2,0.4-2.7,1.1C3.4,4.9,3,5.8,3,6.9S3.4,8.9,4.2,9.6z"/>
</g>
</svg>
							</label>
						</form>
					</div>
					<div id="menu">
						<a href="https://deals.technobuffalo.com/?utm_source=technobuffalo.com&utm_medium=top-nav&utm_campaign=shop-tab" target="_blank" class="phone-hidden">Deals</a>
						<a href="#" class="phone-only toggleopen" id="opensearch" data-target="#mobile-search">
							<svg width="20" height="20" class="svg-icon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 16 16" style="enable-background:new 0 0 16 16;" xml:space="preserve">
<g>
	<path d="M14.2,13.3l-0.9,0.9L10,10.9c-0.9,0.7-2,1.1-3.1,1.1c-0.7,0-1.3-0.1-1.9-0.4c-0.6-0.3-1.2-0.6-1.7-1.1
		c-0.5-0.5-0.8-1-1.1-1.7s-0.4-1.3-0.4-2c0-0.7,0.1-1.3,0.4-2c0.3-0.6,0.6-1.2,1.1-1.7c0.5-0.5,1-0.8,1.7-1.1
		c0.6-0.3,1.3-0.4,1.9-0.4c0.7,0,1.3,0.1,2,0.4c0.6,0.3,1.2,0.6,1.7,1.1c0.5,0.5,0.9,1,1.1,1.7c0.3,0.6,0.4,1.3,0.4,2
		c0,1.2-0.4,2.2-1.1,3.1L14.2,13.3z M4.2,9.6c0.8,0.8,1.7,1.1,2.7,1.1c1.1,0,2-0.4,2.7-1.1c0.8-0.8,1.1-1.7,1.1-2.7
		c0-1.1-0.4-2-1.1-2.7C8.9,3.4,8,3,6.9,3c-1.1,0-2,0.4-2.7,1.1C3.4,4.9,3,5.8,3,6.9S3.4,8.9,4.2,9.6z"/>
</g>
</svg>
						</a>
						<a href="#" id="opendrawer">
							<span class="phone-hidden">Menu</span>
							<svg class="svg-icon" height="16" width="16" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 16 16" xml:space="preserve">
	<g>
		<rect x="1" y="2" width="4" height="2"/>
		<rect x="1" y="7" width="4" height="2"/>
		<rect x="1" y="12" width="4" height="2"/>
		<rect x="12" y="2" width="2" height="2"/>
		<rect x="12" y="7" width="2" height="2"/>
		<rect x="12" y="12" width="2" height="2"/>
		<rect x="6" y="2" width="5" height="2"/>
		<rect x="6" y="7" width="5" height="2"/>
		<rect x="6" y="12" width="5" height="2"/>
	</g>
</svg>						</a>
					</div>
				</div>
			</div>
			<div class="wrapper">
				<div id="mobile-search" class="l3">
					<form role="search" method="get" action="https://www.technobuffalo.com/">
						<input type="text" value="" name="q" id="ms" placeholder="Zoltar says: make your wish." />
						<label id="msearchsubmit">
							<input type="submit" value=""/>
							<svg width="20" height="20" class="svg-icon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 16 16" style="enable-background:new 0 0 16 16;" xml:space="preserve">
<g>
	<path d="M14.2,13.3l-0.9,0.9L10,10.9c-0.9,0.7-2,1.1-3.1,1.1c-0.7,0-1.3-0.1-1.9-0.4c-0.6-0.3-1.2-0.6-1.7-1.1
		c-0.5-0.5-0.8-1-1.1-1.7s-0.4-1.3-0.4-2c0-0.7,0.1-1.3,0.4-2c0.3-0.6,0.6-1.2,1.1-1.7c0.5-0.5,1-0.8,1.7-1.1
		c0.6-0.3,1.3-0.4,1.9-0.4c0.7,0,1.3,0.1,2,0.4c0.6,0.3,1.2,0.6,1.7,1.1c0.5,0.5,0.9,1,1.1,1.7c0.3,0.6,0.4,1.3,0.4,2
		c0,1.2-0.4,2.2-1.1,3.1L14.2,13.3z M4.2,9.6c0.8,0.8,1.7,1.1,2.7,1.1c1.1,0,2-0.4,2.7-1.1c0.8-0.8,1.1-1.7,1.1-2.7
		c0-1.1-0.4-2-1.1-2.7C8.9,3.4,8,3,6.9,3c-1.1,0-2,0.4-2.7,1.1C3.4,4.9,3,5.8,3,6.9S3.4,8.9,4.2,9.6z"/>
</g>
</svg>
						</label>
					</form>
				</div>
				<div id="drawer">
					<div class="drawer-container l3">
						<div class="primary">
							<ul>
								<li><a href="/" >ALL NEWS</a></li>
								<li><a href="/reviews/" >REVIEWS</a></li>
								<li><a href="/videos/" >VIDEOS</a></li>
								<li><a href="/label/gallery/" >GALLERIES</a></li>
								<li><a href="/products/" >PRODUCTS</a></li>
								<li><a href="/label/giveaway/" >GIVEAWAYS</a></li>
							</ul>
						</div>
						<div class="secondary">
							<label>Sections</label>
							<ul>
								<li><a href="/category/mobile/">MOBILE</a></li>
								<li><a href="/category/tablets/">TABLETS</a></li>
								<li><a href="/category/gaming/">GAMING</a></li>
								<li><a href="/category/apps/">APPS</a></li>
								<li><a href="/category/accessories/">ACCESSORIES</a></li>
								<li><a href="/category/computers/">COMPUTERS</a></li>
							</ul>
							<ul>
								<li><a href="/category/gadgets/">GADGETS</a></li>
								<li><a href="/category/internet/">INTERNET</a></li>
								<li><a href="/category/business/">BUSINESS</a></li>
								<li><a href="/category/cameras/">CAMERAS</a></li>
								<li><a href="/category/cars/">CARS</a></li>
								<li><a href="/category/movies-tv-shows/">Movies & TV</a></li>
							</ul>
							<ul>
								<li><a href="/category/home-entertainment/">HOME & ENT.</a></li>
								<li><a href="/category/lifestyle/">LIFESTYLE</a></li>
								<li><a href="/category/software/">SOFTWARE</a></li>
								<li><a href="/category/science/">SCIENCE</a></li>
							</ul>
						</div>
						<div class="terciary">
							<label>Pages</label>
							<ul>
								<li><a href="/crew/">THE CREW</a></li>
								<li><a href="/about/">ABOUT US</a></li>
								<li><a href="/news-tips/">NEWS TIPS</a></li>
								<li><a href="/in-the-news/">IN THE NEWS</a></li>
								<li><a href="/jobs/">WORK AT TECHNOBUFFALO</a></li>
								<li><a href="/advertise/">ADVERTISE WITH US</a></li>
							</ul>
						</div>
					</div>
				</div>
			</div>
		</div>
		<div class="container">
			<div id="hotbar" class="phone-hidden">
				<div class="wrapper">
					Trending<a href='/tag/iphone-8/'>iPhone 8</a><a href='/tag/nintendo-switch/'>Nintendo Switch</a><a href='/tag/oneplus-5/'>OnePlus 5</a><a href='/tag/project-scorpio/'>Project Scorpio</a><a href='/tag/galaxy-s8/'>Galaxy S8</a>					<div class="social">
						<a href="https://www.facebook.com/TechnoBuffalo" class="fa fa-facebook-official"></a>
						<a href="https://twitter.com/technobuffalo" class="fa fa-twitter"></a>
						<a href="https://www.youtube.com/technobuffalo" class="fa fa-youtube-play"></a>
						<a href="https://www.instagram.com/technobuffalo/" class="fa fa-instagram"></a>
						<a href="https://technobuffalo.tumblr.com" class="fa fa-tumblr"></a>
						<a href="https://plus.google.com/+TechnoBuffalo" class="fa fa-google-plus"></a>
						<a href="https://pinterest.com/technobuffalo/" class="fa fa-pinterest-p"></a>
						<a href="https://feeds.feedburner.com/technobuffalo/rss" class="fa fa-rss"></a>
					</div>
				</div>
			</div>


<div class="sheet l2">
	<div id="sharing-column">
		<div id="sharing-floater">
			<a class="fa fa-facebook-official" href="https://www.facebook.com/sharer/sharer.php?u=https://www.technobuffalo.com/2017/05/17/pokemon-go-adventure-week/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" title="Share on Facebook"></a>
			<a class="fa fa-twitter" href="https://twitter.com/intent/tweet?text=Pok%C3%A9mon+GO+Adventure+Week+will+make+you+want+to+catch+them+all+again&url=https://www.technobuffalo.com/2017/05/17/pokemon-go-adventure-week/&via=technobuffalo"onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" title="Share on Twitter"></a>
			<a class="fa fa-google-plus" href="https://plus.google.com/share?url=https://www.technobuffalo.com/2017/05/17/pokemon-go-adventure-week/"onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" title="Share on Google+"></a>			
			<a class="fa fa-reddit-alien" href="//www.reddit.com/submit" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false" title="Submit to Reddit"></a>
			<a class="alertme-share" href="#" title="Follow this story with AlertMe" data-alertme data-alertme-custom ></a>
		</div>
	</div>
	
			<div class="cover">
			<img src="https://www.technobuffalo.com/wp-content/uploads/2017/01/pokemon-go-8-470x310@2x.jpg" class="bg-img" width="470" height="310" height='310'>			<h2 class="single-title">
				<span class="bg-check">
					Pokémon GO Adventure Week will make you want to catch them all again				</span>
			</h2>
		</div>
		
	<div class="single-content">
		<div class="wrapper">
			<div class="attribution">
				<span class="author">by Joey Davidson</span> | <span class="date">May 17, 2017</span>
					<div class="single-terms desktop-only">
					<span class="tags">
									<a href="https://www.technobuffalo.com/tag/mobile-gaming/" class="btn btn-none"># Mobile Gaming</a>
									<a href="https://www.technobuffalo.com/tag/pokemon-go/" class="btn btn-none"># Pokémon GO</a>
							</span>
			
					<span class="cats">
									<a href="https://www.technobuffalo.com/category/gaming/" class="btn btn-solid">Gaming</a>
							</span>
			
			</div>
			</div>
			
						
			<p>Here’s another reason to dig out your mobile device and fire up your copy of <em>Pokémon GO</em>; or, in my case, hit up my application marketplace and redownload the title for the first time in months. Whatever.</p>
<p>Niantic and The Pokémon Company announced Adventure Week, the newest event meant to get us walking, hunting and capturing again. This time around, players will see an increased rate of appearance for Rock-type Pokémon, including Omanyte, Kaubto and their evolutions. The Niantic team even suggests we might see an Aerodactyl. Which, I suppose, would be cool.</p>
</div>	<div id="gallery_1" class="container gallery" data-gallery="1">
		<div class="viewer wrapper">
			<div class="row">
				<h4 class="section-label">gallery</h4>
				<div class="twothird">
					<div class="viewer currentImage">
						<a href="#" class="gallery-fullscreen desktop-only"><svg class="svg-icon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 16 16" style="enable-background:new 0 0 16 16;" xml:space="preserve">
<g>
	<path d="M7.2,7.9l0.9,0.9l-3.9,3.9h3.6V14H2V8.2h1.2v3.6L7.2,7.9z M8.2,2H14v5.8h-1.2V4.1L8.8,8.1L7.9,7.2l3.9-3.9H8.2V2z"/>
</g>
</svg>
</a>
						<img width="857" height="1500" src="https://www.technobuffalo.com/wp-content/uploads/2017/02/Pokémon-GO-Gen-2-4.jpg" class="attachment-large size-large" alt="" data-index="0" srcset="https://www.technobuffalo.com/wp-content/uploads/2017/02/Pokémon-GO-Gen-2-4.jpg 857w, https://www.technobuffalo.com/wp-content/uploads/2017/02/Pokémon-GO-Gen-2-4-630x1103.jpg 630w, https://www.technobuffalo.com/wp-content/uploads/2017/02/Pokémon-GO-Gen-2-4-768x1344.jpg 768w" sizes="(max-width: 857px) 100vw, 857px" />						<div class="controls">
							<a href="#" class="prev"><span class="tab"><svg class="svg-icon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 16 16" style="enable-background:new 0 0 16 16;" xml:space="preserve">
<g>
	<path d="M10.4,13.6L4.8,8l5.6-5.6l0.9,0.9L6.5,8l4.7,4.7L10.4,13.6z"/>
</g>
</svg>
</span></a>
							<a href="#" class="next"><span class="tab"><svg class="svg-icon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 16 16" style="enable-background:new 0 0 16 16;" xml:space="preserve">
<g>
	<path d="M5.6,2.4L11.2,8l-5.6,5.6l-0.9-0.9L9.5,8L4.8,3.3L5.6,2.4z"/>
</g>
</svg>
</span></a>
						</div>
					</div>
					<div class="controls">
						<a href="#" class="prev"><svg class="svg-icon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 16 16" style="enable-background:new 0 0 16 16;" xml:space="preserve">
<g>
	<path d="M10.4,13.6L4.8,8l5.6-5.6l0.9,0.9L6.5,8l4.7,4.7L10.4,13.6z"/>
</g>
</svg>
</a>
						<div class="count">
							<div class="index">1</div>
							<div>10</div>
						</div>
						<a href="#" class="next"><svg class="svg-icon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 16 16" style="enable-background:new 0 0 16 16;" xml:space="preserve">
<g>
	<path d="M5.6,2.4L11.2,8l-5.6,5.6l-0.9-0.9L9.5,8L4.8,3.3L5.6,2.4z"/>
</g>
</svg>
</a>
					</div>
				</div>
				<div class="ext-ad third tablet-hidden gallery_desktop" data-ns="rectangle">
	</div>
			</div>
		</div>
		<div class="ext-ad tablet-only gallery_tablet" data-ns="leaderboard">
	</div>
		<div class="thumbnails owl-carousel">
<a href='https://www.technobuffalo.com/wp-content/uploads/2017/02/Pokémon-GO-Gen-2-4.jpg' class='gallery-icon portrait' data-alt="pokemon-go-gen-2-4" data-full-size="857x1500" data-index="0" data-large="https://www.technobuffalo.com/wp-content/uploads/2017/02/Pokémon-GO-Gen-2-4.jpg" data-large-height-d="1111.4352392065" data-large-height-m="525.08751458576" data-srcset="https://www.technobuffalo.com/wp-content/uploads/2017/02/Pokémon-GO-Gen-2-4.jpg 857w, https://www.technobuffalo.com/wp-content/uploads/2017/02/Pokémon-GO-Gen-2-4-630x1103.jpg 630w, https://www.technobuffalo.com/wp-content/uploads/2017/02/Pokémon-GO-Gen-2-4-768x1344.jpg 768w"><img src='https://www.technobuffalo.com/wp-content/uploads/2017/02/Pokémon-GO-Gen-2-4-200x200.jpg' width='80' height='80'/></a><a href='https://www.technobuffalo.com/wp-content/uploads/2017/02/Pokémon-GO-Gen-2-3.jpg' class='gallery-icon portrait' data-alt="pokemon-go-gen-2-3" data-full-size="857x1500" data-index="1" data-large="https://www.technobuffalo.com/wp-content/uploads/2017/02/Pokémon-GO-Gen-2-3.jpg" data-large-height-d="1111.4352392065" data-large-height-m="525.08751458576" data-srcset="https://www.technobuffalo.com/wp-content/uploads/2017/02/Pokémon-GO-Gen-2-3.jpg 857w, https://www.technobuffalo.com/wp-content/uploads/2017/02/Pokémon-GO-Gen-2-3-630x1103.jpg 630w, https://www.technobuffalo.com/wp-content/uploads/2017/02/Pokémon-GO-Gen-2-3-768x1344.jpg 768w"><img src='https://www.technobuffalo.com/wp-content/uploads/2017/02/Pokémon-GO-Gen-2-3-200x200.jpg' width='80' height='80'/></a><a href='https://www.technobuffalo.com/wp-content/uploads/2017/02/Pokémon-GO-Gen-2-2.jpg' class='gallery-icon portrait' data-alt="pokemon-go-gen-2-2" data-full-size="857x1500" data-index="2" data-large="https://www.technobuffalo.com/wp-content/uploads/2017/02/Pokémon-GO-Gen-2-2.jpg" data-large-height-d="1111.4352392065" data-large-height-m="525.08751458576" data-srcset="https://www.technobuffalo.com/wp-content/uploads/2017/02/Pokémon-GO-Gen-2-2.jpg 857w, https://www.technobuffalo.com/wp-content/uploads/2017/02/Pokémon-GO-Gen-2-2-630x1103.jpg 630w, https://www.technobuffalo.com/wp-content/uploads/2017/02/Pokémon-GO-Gen-2-2-768x1344.jpg 768w"><img src='https://www.technobuffalo.com/wp-content/uploads/2017/02/Pokémon-GO-Gen-2-2-200x200.jpg' width='80' height='80'/></a><a href='https://www.technobuffalo.com/wp-content/uploads/2017/02/Pokémon-GO-Gen-2-1.jpg' class='gallery-icon landscape' data-alt="pokemon-go-gen-2-1" data-full-size="3840x2016" data-index="3" data-large="https://www.technobuffalo.com/wp-content/uploads/2017/02/Pokémon-GO-Gen-2-1-1280x672.jpg" data-large-height-d="333.375" data-large-height-m="157.5" data-srcset="https://www.technobuffalo.com/wp-content/uploads/2017/02/Pokémon-GO-Gen-2-1-1280x672.jpg 1280w, https://www.technobuffalo.com/wp-content/uploads/2017/02/Pokémon-GO-Gen-2-1-630x331.jpg 630w, https://www.technobuffalo.com/wp-content/uploads/2017/02/Pokémon-GO-Gen-2-1-768x403.jpg 768w"><img src='https://www.technobuffalo.com/wp-content/uploads/2017/02/Pokémon-GO-Gen-2-1-200x200.jpg' width='80' height='80'/></a><a href='https://www.technobuffalo.com/wp-content/uploads/2017/02/Pokemon-GO-Valentines-Event.jpg' class='gallery-icon landscape' data-alt="pokemon-go-valentines-event-2" data-full-size="1024x720" data-index="4" data-large="https://www.technobuffalo.com/wp-content/uploads/2017/02/Pokemon-GO-Valentines-Event.jpg" data-large-height-d="446.484375" data-large-height-m="210.9375" data-srcset="https://www.technobuffalo.com/wp-content/uploads/2017/02/Pokemon-GO-Valentines-Event.jpg 1024w, https://www.technobuffalo.com/wp-content/uploads/2017/02/Pokemon-GO-Valentines-Event-630x443.jpg 630w, https://www.technobuffalo.com/wp-content/uploads/2017/02/Pokemon-GO-Valentines-Event-768x540.jpg 768w"><img src='https://www.technobuffalo.com/wp-content/uploads/2017/02/Pokemon-GO-Valentines-Event-200x200.jpg' width='80' height='80'/></a><a href='https://www.technobuffalo.com/wp-content/uploads/2017/01/Pokemon-GO.jpg' class='gallery-icon landscape' data-alt="pokemon-go-8" data-full-size="1500x1000" data-index="5" data-large="https://www.technobuffalo.com/wp-content/uploads/2017/01/Pokemon-GO-1280x853.jpg" data-large-height-d="423.16796875" data-large-height-m="199.921875" data-srcset="https://www.technobuffalo.com/wp-content/uploads/2017/01/Pokemon-GO-1280x853.jpg 1280w, https://www.technobuffalo.com/wp-content/uploads/2017/01/Pokemon-GO-630x420.jpg 630w, https://www.technobuffalo.com/wp-content/uploads/2017/01/Pokemon-GO-768x512.jpg 768w, https://www.technobuffalo.com/wp-content/uploads/2017/01/Pokemon-GO.jpg 1500w"><img src='https://www.technobuffalo.com/wp-content/uploads/2017/01/Pokemon-GO-200x200.jpg' width='80' height='80'/></a><a href='https://www.technobuffalo.com/wp-content/uploads/2016/12/pokemon-go-apple-watch.jpg' class='gallery-icon landscape' data-alt="pokemon-go-apple-watch" data-full-size="1500x760" data-index="6" data-large="https://www.technobuffalo.com/wp-content/uploads/2016/12/pokemon-go-apple-watch-1280x649.jpg" data-large-height-d="321.96484375" data-large-height-m="152.109375" data-srcset="https://www.technobuffalo.com/wp-content/uploads/2016/12/pokemon-go-apple-watch-1280x649.jpg 1280w, https://www.technobuffalo.com/wp-content/uploads/2016/12/pokemon-go-apple-watch-630x319.jpg 630w, https://www.technobuffalo.com/wp-content/uploads/2016/12/pokemon-go-apple-watch-768x389.jpg 768w, https://www.technobuffalo.com/wp-content/uploads/2016/12/pokemon-go-apple-watch.jpg 1500w"><img src='https://www.technobuffalo.com/wp-content/uploads/2016/12/pokemon-go-apple-watch-200x200.jpg' width='80' height='80'/></a><a href='https://www.technobuffalo.com/wp-content/uploads/2016/12/Pokemon-GO.jpg' class='gallery-icon landscape' data-alt="pokemon-go-7" data-full-size="1080x600" data-index="7" data-large="https://www.technobuffalo.com/wp-content/uploads/2016/12/Pokemon-GO.jpg" data-large-height-d="352.77777777778" data-large-height-m="166.66666666667" data-srcset="https://www.technobuffalo.com/wp-content/uploads/2016/12/Pokemon-GO.jpg 1080w, https://www.technobuffalo.com/wp-content/uploads/2016/12/Pokemon-GO-630x350.jpg 630w, https://www.technobuffalo.com/wp-content/uploads/2016/12/Pokemon-GO-768x427.jpg 768w"><img src='https://www.technobuffalo.com/wp-content/uploads/2016/12/Pokemon-GO-200x200.jpg' width='80' height='80'/></a><a href='https://www.technobuffalo.com/wp-content/uploads/2016/12/Pokemon-GO-Togepi-Pichu.jpg' class='gallery-icon landscape' data-alt="pokemon-go-togepi-pichu" data-full-size="1500x760" data-index="8" data-large="https://www.technobuffalo.com/wp-content/uploads/2016/12/Pokemon-GO-Togepi-Pichu-1280x649.jpg" data-large-height-d="321.96484375" data-large-height-m="152.109375" data-srcset="https://www.technobuffalo.com/wp-content/uploads/2016/12/Pokemon-GO-Togepi-Pichu-1280x649.jpg 1280w, https://www.technobuffalo.com/wp-content/uploads/2016/12/Pokemon-GO-Togepi-Pichu-630x319.jpg 630w, https://www.technobuffalo.com/wp-content/uploads/2016/12/Pokemon-GO-Togepi-Pichu-768x389.jpg 768w, https://www.technobuffalo.com/wp-content/uploads/2016/12/Pokemon-GO-Togepi-Pichu.jpg 1500w"><img src='https://www.technobuffalo.com/wp-content/uploads/2016/12/Pokemon-GO-Togepi-Pichu-200x200.jpg' width='80' height='80'/></a><a href='https://www.technobuffalo.com/wp-content/uploads/2016/12/Pokemon-GO-Pikachu.jpg' class='gallery-icon landscape' data-alt="pokemon-go-pikachu" data-full-size="1500x760" data-index="9" data-large="https://www.technobuffalo.com/wp-content/uploads/2016/12/Pokemon-GO-Pikachu-1280x649.jpg" data-large-height-d="321.96484375" data-large-height-m="152.109375" data-srcset="https://www.technobuffalo.com/wp-content/uploads/2016/12/Pokemon-GO-Pikachu-1280x649.jpg 1280w, https://www.technobuffalo.com/wp-content/uploads/2016/12/Pokemon-GO-Pikachu-630x319.jpg 630w, https://www.technobuffalo.com/wp-content/uploads/2016/12/Pokemon-GO-Pikachu-768x389.jpg 768w, https://www.technobuffalo.com/wp-content/uploads/2016/12/Pokemon-GO-Pikachu.jpg 1500w"><img src='https://www.technobuffalo.com/wp-content/uploads/2016/12/Pokemon-GO-Pikachu-200x200.jpg' width='80' height='80'/></a>		</div>
		<script type='text/javascript'>
			gallery.create('#gallery_1');
		</script>
	</div>
	<div class="wrapper">
		
<p>Also during the Adventure Week, Buddy Pokémon will find candies four times as fast as they normally do, items will fly out of PokéStops at a more frequent clip and Poké Balls will be 50% off in the in-game shop.</p>
<p>Trainers will also have access to the Explorer’s Hat, a new avatar item added to the game’s wardrobes.</p>
<p>The event runs from May 18 at 1:00 p.m. PT until May 25 at 1:00 p.m. PT.</p>
<p>Guess what… <em>Pokémon GO</em> players have traveled more than 15.8 billion kilometers as of May 11, 2017. Let that sink in.</p>
			
			<div class="attribution">
							</div>
			<hr>
		</div>
	</div>
	<div class="wrapper">
		<div class="row">
			<div class="twothird">
					<div class="single-terms">
					<span class="tags">
									<a href="https://www.technobuffalo.com/tag/mobile-gaming/" class="btn btn-none"># Mobile Gaming</a>
									<a href="https://www.technobuffalo.com/tag/pokemon-go/" class="btn btn-none"># Pokémon GO</a>
							</span>
			
					<span class="cats">
									<a href="https://www.technobuffalo.com/category/gaming/" class="btn btn-solid">Gaming</a>
							</span>
			
			</div>
				
				<div class="ext-ad">
	<div class="zergnet-widget zergnet-widget-46601" data-zerg-widget-id="46601"></div></div>

<div class="ext-ad">
	<!-- Conversant Media 300x250 Medium Rectangle CODE for TechnoBuffalo -->
<script type="text/javascript">var vclk_options = {sid:74461,media_id:6,media_type:8,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=74461&media_id=6&media_type=8&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=74461&m=6&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=74461&m=6&tp=8&d=s&c=1&vcm_acv=1.4" width="300" height="250" border="1"></a></noscript>
<!-- Conversant Media 300x250 Medium Rectangle CODE for TechnoBuffalo --></div>
				<div id="comments">
					<div class="fb-comments" data-href="https://www.technobuffalo.com/2017/05/17/pokemon-go-adventure-week/" data-numposts="5" width="100%"></div>
				</div>
			</div>
			<div class="third">
				<div class="ext-ad single author" data-ns="rectangle">
	</div>
				<br>
				<img alt='' src='https://secure.gravatar.com/avatar/4fe6042658305fdbbed880ac75fd88b7?s=96&#038;d=https%3A%2F%2Fwww.technobuffalo.com%2Fwp-content%2Fuploads%2F2016%2F12%2FXt345__M.jpg&#038;r=g' srcset='https://secure.gravatar.com/avatar/4fe6042658305fdbbed880ac75fd88b7?s=192&amp;d=https%3A%2F%2Fwww.technobuffalo.com%2Fwp-content%2Fuploads%2F2016%2F12%2FXt345__M.jpg&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /><div class="authorbio">
	<h5><a href="https://www.technobuffalo.com/author/joey/">Joey Davidson</a></h5>
	<p>Joey Davidson leads the gaming department here on TechnoBuffalo. He's been covering games online for more than 10 years, and he's a lover of all...</p>
	<div class="authorlinks single-terms">
		<a class="btn btn-none" href="https://www.technobuffalo.com/author/joey/">Read More</a>
		<a class='fa fa-twitter' href='https://twitter.com/@JoeyDavidson'></a>	</div>
</div><script type="text/javascript" src="https://videos-by.vemba.io/v2/placements/12909.js"></script>			</div>
		</div>
	</div>
</div>
<div class="wrapper">
		
	<div class="ext-ad section" data-ns="billboard">
	</div>
	
	<div class="fluid-row">
		<h4 class="section-label">Up Next</h4>
		<div class="post third checktitle" key="1">
	<a href="https://www.technobuffalo.com/2017/05/17/google-io-2017-live-blog/" title="Google I/O 2017 live blog: Android O and so much more">
		<img src="https://www.technobuffalo.com/wp-content/uploads/2017/05/google-io-2017-logo-300x250@2x.jpg" class="bg-img" width="300" height="250" height='250'>	</a>
	<div class="labels"><a href="https://www.technobuffalo.com/label/liveblog/" class="btn bg-check">Liveblog</a></div>	<div class="heading">
		<h3><a href="https://www.technobuffalo.com/2017/05/17/google-io-2017-live-blog/">Google I/O 2017 live blog: Android O and so much more</a></h3>
					<div class="cats">
									<a href="https://www.technobuffalo.com/category/software/" class="btn btn-simple">Software</a>
							</div>
			</div>
</div>
<div class="post third checktitle" key="2">
	<a href="https://www.technobuffalo.com/2017/05/17/amazon-deals-of-the-day-05-17-17/" title="Amazon discounts military boots, floor cleaners and more for today only">
		<img src="https://www.technobuffalo.com/wp-content/uploads/2017/05/amazon-deals-of-the-day-05-17-17-300x250@2x.jpg" class="bg-img" width="300" height="250" height='240'>	</a>
	<div class="labels"><a href="https://www.technobuffalo.com/label/deals/" class="btn bg-check">Deals</a></div>	<div class="heading">
		<h3><a href="https://www.technobuffalo.com/2017/05/17/amazon-deals-of-the-day-05-17-17/">Amazon discounts military boots, floor cleaners and more for today only</a></h3>
					<div class="cats">
									<a href="https://www.technobuffalo.com/category/lifestyle/" class="btn btn-simple">Lifestyle</a>
							</div>
			</div>
</div>
<div class="post third checktitle" key="3">
	<a href="https://www.technobuffalo.com/2017/05/17/far-cry-5-crew-2-officially-announced/" title="Far Cry 5 and The Crew 2 officially announced by Ubisoft">
		<img src="https://www.technobuffalo.com/wp-content/uploads/2014/12/farcry4-121514-02-300x250@2x.jpg" class="bg-img" width="300" height="250" height='250'>	</a>
		<div class="heading">
		<h3><a href="https://www.technobuffalo.com/2017/05/17/far-cry-5-crew-2-officially-announced/">Far Cry 5 and The Crew 2 officially announced by Ubisoft</a></h3>
					<div class="cats">
									<a href="https://www.technobuffalo.com/category/gaming/" class="btn btn-simple">Gaming</a>
							</div>
			</div>
</div>
<div class="ext-ad blogroll" data-ns="sharethrough" data-sharethrough=uhbyRHYr2SbpaYdPTiPSCfsH>
	</div>
<div class="post third checktitle" key="1">
	<a href="https://www.technobuffalo.com/2017/05/17/oneplus-5-prototype-leak-vertical-camera/" title="OnePlus 5 prototype appears in new leak image and confirms a rumor">
		<img src="https://www.technobuffalo.com/wp-content/uploads/2017/05/oneplus-never-settle-logo-300x250@2x.jpg" class="bg-img" width="300" height="250" height='250'>	</a>
	<div class="labels"><a href="https://www.technobuffalo.com/label/rumor/" class="btn bg-check">Rumor</a></div>	<div class="heading">
		<h3><a href="https://www.technobuffalo.com/2017/05/17/oneplus-5-prototype-leak-vertical-camera/">OnePlus 5 prototype appears in new leak image and confirms a rumor</a></h3>
					<div class="cats">
									<a href="https://www.technobuffalo.com/category/mobile/" class="btn btn-simple">Mobile</a>
							</div>
			</div>
</div>
<div class="post third checktitle" key="2">
	<a href="https://www.technobuffalo.com/2017/05/17/witcher-netflix-series/" title="Witcher Netflix series is a go">
		<img src="https://www.technobuffalo.com/wp-content/uploads/2017/05/the-witcher-4-300x250@2x.jpg" class="bg-img" width="300" height="250" height='250'>	</a>
		<div class="heading">
		<h3><a href="https://www.technobuffalo.com/2017/05/17/witcher-netflix-series/">Witcher Netflix series is a go</a></h3>
					<div class="cats">
									<a href="https://www.technobuffalo.com/category/gaming/" class="btn btn-simple">Gaming</a>
									<a href="https://www.technobuffalo.com/category/lifestyle/movies-tv-shows/" class="btn btn-simple">Movies / TV Shows</a>
							</div>
			</div>
</div>
<div class="third">
	<div class="post-featurette">
		<div class="post post-overlay" style="background-image:url('https://www.technobuffalo.com/wp-content/uploads/2017/05/whatsapp-logo-4-300x250@2x.jpg');">
	<a class="link-overlay" href="https://www.technobuffalo.com/2017/05/03/whatsapp-is-down-absolutely-nothing-is-working/"></a>
	<div class="heading">
		<h3><a href="https://www.technobuffalo.com/2017/05/03/whatsapp-is-down-absolutely-nothing-is-working/">WhatsApp is down  &#8211; Absolutely nothing is working UPDATED</a></h3>
					<div class="cats">
									<a href="https://www.technobuffalo.com/category/mobile/" class="btn btn-simple">Mobile</a>
							</div>
			</div>
</div><div class="post post-overlay" style="background-image:url('https://www.technobuffalo.com/wp-content/uploads/2017/02/nes-classic-edition-1-2-300x250@2x.jpg');">
	<a class="link-overlay" href="https://www.technobuffalo.com/2017/04/13/nes-classic-discontinued/"></a>
	<div class="heading">
		<h3><a href="https://www.technobuffalo.com/2017/04/13/nes-classic-discontinued/">Nintendo is discontinuing the NES Classic &#8211; Yes, you read that right</a></h3>
					<div class="cats">
									<a href="https://www.technobuffalo.com/category/gaming/" class="btn btn-simple">Gaming</a>
							</div>
			</div>
</div><div class="post post-overlay" style="background-image:url('https://www.technobuffalo.com/wp-content/uploads/2017/04/ow-widowmaker-300x250@2x.jpg');">
	<a class="link-overlay" href="https://www.technobuffalo.com/2017/04/11/overwatch-uprising-skins-leak-ahead-of-reveal-today/"></a>
	<div class="heading">
		<h3><a href="https://www.technobuffalo.com/2017/04/11/overwatch-uprising-skins-leak-ahead-of-reveal-today/">Overwatch Uprising skins leak ahead of reveal today</a></h3>
					<div class="cats">
									<a href="https://www.technobuffalo.com/category/gaming/" class="btn btn-simple">Gaming</a>
							</div>
			</div>
</div>		<div class="cats">
			<a href="/label/breaking/" class="btn btn-simple"> Breaking</a>
		</div>
	</div>
</div>
<div class="post third checktitle" key="1">
	<a href="https://www.technobuffalo.com/2017/05/17/build-your-own-arduino-robot-car-with-this-all-in-one-kit/" title="Build your own Arduino robot car with this all-in-one kit">
		<img src="https://www.technobuffalo.com/wp-content/uploads/2017/05/sainsmart4wdrobotcar-300x250@2x.jpg" class="bg-img" width="300" height="250" height='250'>	</a>
	<div class="labels"><a href="https://www.technobuffalo.com/label/deals/" class="btn bg-check">Deals</a></div>	<div class="heading">
		<h3><a href="https://www.technobuffalo.com/2017/05/17/build-your-own-arduino-robot-car-with-this-all-in-one-kit/">Build your own Arduino robot car with this all-in-one kit</a></h3>
					<div class="cats">
									<a href="https://www.technobuffalo.com/category/accessories/" class="btn btn-simple">Accessories</a>
									<a href="https://www.technobuffalo.com/category/lifestyle/toys/" class="btn btn-simple">Toys</a>
							</div>
			</div>
</div>
<div class="post third checktitle" key="2">
	<a href="https://www.technobuffalo.com/2017/05/17/verizon-will-no-longer-sell-lg-watch-sport/" title="Verizon will no longer sell LG Watch Sport">
		<img src="https://www.technobuffalo.com/wp-content/uploads/2017/02/lg-watch-sport-001-300x250@2x.jpg" class="bg-img" width="300" height="250" height='250'>	</a>
		<div class="heading">
		<h3><a href="https://www.technobuffalo.com/2017/05/17/verizon-will-no-longer-sell-lg-watch-sport/">Verizon will no longer sell LG Watch Sport</a></h3>
					<div class="cats">
									<a href="https://www.technobuffalo.com/category/gadgets/wearable-technology/" class="btn btn-simple">Wearable Technology</a>
							</div>
			</div>
</div>
<div class="post third checktitle" key="3">
	<a href="https://www.technobuffalo.com/2017/05/17/amd-unveils-16-core-ryzen-processor-for-ultra-premium-desktops/" title="AMD unveils 16-core Ryzen processor for &#8216;ultra-premium&#8217; desktops">
		<img src="https://www.technobuffalo.com/wp-content/uploads/2017/02/amd-ryzen-300x250@2x.jpg" class="bg-img" width="300" height="250" height='250'>	</a>
		<div class="heading">
		<h3><a href="https://www.technobuffalo.com/2017/05/17/amd-unveils-16-core-ryzen-processor-for-ultra-premium-desktops/">AMD unveils 16-core Ryzen processor for &#8216;ultra-premium&#8217; desktops</a></h3>
					<div class="cats">
									<a href="https://www.technobuffalo.com/category/computers/" class="btn btn-simple">Computers</a>
							</div>
			</div>
</div>
<div class="post third">
	<div class="ext-ad blogroll" data-ns="rectangle">
	</div>
	<div class="tb-ad">
		<a href="https://deals.technobuffalo.com/?utm_source=technobuffalo.com&utm_medium=bottom-page&utm_campaign=shop-tab">
			<img src="https://www.technobuffalo.com/wp-content/uploads/2017/01/tb-ad-2-300x70@2x.jpg" width='300' height='70'>		</a>
	</div>
</div><div class="post third checktitle" key="1">
	<a href="https://www.technobuffalo.com/2017/05/16/amazon-alexa-skills-notifications/" title="Amazon&#8217;s Alexa is getting a new feature that will make it your ultimate assistant">
		<img src="https://www.technobuffalo.com/wp-content/uploads/2016/09/amazon-echo-8-2-300x250@2x.jpg" class="bg-img" width="300" height="250" height='250'>	</a>
		<div class="heading">
		<h3><a href="https://www.technobuffalo.com/2017/05/16/amazon-alexa-skills-notifications/">Amazon&#8217;s Alexa is getting a new feature that will make it your ultimate assistant</a></h3>
					<div class="cats">
									<a href="https://www.technobuffalo.com/category/software/" class="btn btn-simple">Software</a>
							</div>
			</div>
</div>
<div class="post third checktitle" key="2">
	<a href="https://www.technobuffalo.com/2017/05/16/maldita-castle-nintendo/" title="Ghouls &#8216;n Ghosts homage, Maldita Castle, finds its way home to Nintendo">
		<img src="https://www.technobuffalo.com/wp-content/uploads/2017/05/cursed-castilla-300x250@2x.png" class="bg-img" width="300" height="250" height='232'>	</a>
		<div class="heading">
		<h3><a href="https://www.technobuffalo.com/2017/05/16/maldita-castle-nintendo/">Ghouls &#8216;n Ghosts homage, Maldita Castle, finds its way home to Nintendo</a></h3>
					<div class="cats">
									<a href="https://www.technobuffalo.com/category/gaming/" class="btn btn-simple">Gaming</a>
							</div>
			</div>
</div>
<div class="post third checktitle" key="3">
	<a href="https://www.technobuffalo.com/2017/05/16/google-maps-street-view/" title="Google Maps will now use Street View for turn-by-turn directions">
		<img src="https://www.technobuffalo.com/wp-content/uploads/2017/05/googlemapsupdate78-300x250@2x.jpg" class="bg-img" width="300" height="250" height='180'>	</a>
		<div class="heading">
		<h3><a href="https://www.technobuffalo.com/2017/05/16/google-maps-street-view/">Google Maps will now use Street View for turn-by-turn directions</a></h3>
					<div class="cats">
									<a href="https://www.technobuffalo.com/category/apps/" class="btn btn-simple">Apps</a>
							</div>
			</div>
</div>
<div class="post third">
	<div class="ext-ad blogroll" data-ns="rectangle">
	</div>
	<div class="tb-ad">
		<a href="https://deals.technobuffalo.com/?utm_source=technobuffalo.com&utm_medium=bottom-page&utm_campaign=shop-tab">
			<img src="https://www.technobuffalo.com/wp-content/uploads/2017/01/tb-ad-2-300x70@2x.jpg" width='300' height='70'>		</a>
	</div>
</div><div class="post third checktitle" key="1">
	<a href="https://www.technobuffalo.com/2017/05/16/enjoy-lightweight-unrivaled-sound-quality-with-these-bluetooth-earbuds/" title="Enjoy lightweight, unrivaled sound quality with these Bluetooth earbuds">
		<img src="https://www.technobuffalo.com/wp-content/uploads/2017/05/freshebuds-4-300x250@2x.jpg" class="bg-img" width="300" height="250" height='236.5'>	</a>
	<div class="labels"><a href="https://www.technobuffalo.com/label/deals/" class="btn bg-check">Deals</a></div>	<div class="heading">
		<h3><a href="https://www.technobuffalo.com/2017/05/16/enjoy-lightweight-unrivaled-sound-quality-with-these-bluetooth-earbuds/">Enjoy lightweight, unrivaled sound quality with these Bluetooth earbuds</a></h3>
					<div class="cats">
									<a href="https://www.technobuffalo.com/category/accessories/" class="btn btn-simple">Accessories</a>
									<a href="https://www.technobuffalo.com/category/home-entertainment/headphones-headsets/" class="btn btn-simple">Headphones / Headsets</a>
							</div>
			</div>
</div>
<div class="post third checktitle" key="2">
	<a href="https://www.technobuffalo.com/2017/05/16/bixby-refrigerator/" title="Samsung finds yet another home for Bixby in your refrigerator">
		<img src="https://www.technobuffalo.com/wp-content/uploads/2017/01/familyhub2-0_silver_right_perspective-300x250@2x.jpg" class="bg-img" width="300" height="250" height='250'>	</a>
		<div class="heading">
		<h3><a href="https://www.technobuffalo.com/2017/05/16/bixby-refrigerator/">Samsung finds yet another home for Bixby in your refrigerator</a></h3>
					<div class="cats">
									<a href="https://www.technobuffalo.com/category/home-entertainment/appliances/" class="btn btn-simple">Appliances</a>
									<a href="https://www.technobuffalo.com/category/gadgets/" class="btn btn-simple">Gadgets</a>
									<a href="https://www.technobuffalo.com/category/home-entertainment/" class="btn btn-simple">Home &amp; Entertainment</a>
							</div>
			</div>
</div>
<div class="third">
	<div class="post-box">
		<div class="video"></div>
		<div class="post post-small">
	<a href="https://www.technobuffalo.com/videos/android-o-features-notifcation-dots/" title="Everything you need to know about Android O">
		<img src="https://www.technobuffalo.com/wp-content/uploads/2017/03/Android-O-Developer-Preview-7-200x200.jpg" width="60" height="60" height='100'>	</a>
	<div class="heading">
					<div class="cats">
									<a href="https://www.technobuffalo.com/category/mobile/" class="btn btn-simple">Mobile</a>
							</div>
				<h3><a href="https://www.technobuffalo.com/videos/android-o-features-notifcation-dots/" title="Everything you need to know about Android O">Everything you need to know about Android O</a></h3>
	</div>
</div>	</div>
</div>	</div>
	
	<div class="ext-ad footer-leaderboard" data-ns="leaderboard">
	</div>
	
	<div id="paging">
		<a href="/">Latest</a>
	</div>
</div>		</div>
		<div id="footer" class="center-text">
			<div class="wrapper">
				&copy; 2017 TechnoBuffalo LLC. All Rights Reserved.
				<br class="phone-only">
				<a href="/crew/">Our Crew</a> | <a href="/about/">About Us</a> | <a href="/contact-us/">Contact Us</a> | <a href="/privacy/">Privacy Policy</a> | <a href="/terms-of-use/">Terms of Use</a>
			</div>
		</div>
	</div>
<div id="pswp" class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>
		<div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
					  <div class="pswp__preloader__cut">
						<div class="pswp__preloader__donut"></div>
					  </div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div> 
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
			</button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
			</button>
			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>
		</div>
		<div class="ext-ad gallery fullscreen" data-ns="leaderboard">
	</div>
	</div>
</div>		<script type='text/javascript' src='https://www.technobuffalo.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.technobuffalo.com/wp-content/themes/pxl-framework/includes/loadCSS-min.js?ver=4.7.5' async='true' defer='true'></script>
	</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: www.technobuffalo.com @ 2017-05-17 21:59:02 by W3 Total Cache -->