There are no active ads.

Advertisement

OS X Mountain Lion Users Experiencing Serious Wireless Issues, Including Us

Mountain Lion Yawning

We installed OS X Mountain Lion this morning, probably like many of you out there, and have been using it all day long. However, we noticed that we are having trouble staying connected to our office wireless network and, lo and behold, it appears we’re not the only ones. A forum over on MacRumors has about a dozen comments with other users complaining about the same issue.

“2010 iMac -i7 2.93 and never had wireless issues,” one user wrote. “After installing Mountain Lion it won’t stay connected. I’ve deleted the wireless connection and service, then re-added it, same result. It loses connection after a few seconds to 20 seconds or so. I can turn wireless off and then back on and it will stay on for a few seconds but that’s about it.”

Here’s another one:

“[You’re] lucky that you can even connect to a wireless network…I can’t connect and I’m having mail and icloud issues.”

And this one:

“I have the same problem with my 2011 MacBook Pro. Usually happens every couple hours. Wifi appears connected but all data transfer is lost until I reconnect.”

It seems like this is a widespread issue that needs to be addressed as soon as possible. Are you experiencing similar problems? Let us know in the comments and we’ll keep you updated with any solutions we find.

[via MacRumors]


Todd Haselton

Todd Haselton has been writing professionally since 2006 during his undergraduate days at Lehigh University. He started out as an intern with...

Advertisement

Advertisement

Advertisement